garmin connect Probleme?

Dieses Thema im Forum "Pulsuhren, GPS & Tracking-Software" wurde erstellt von Göran, 19 Dezember 2014.

  1. Göran

    Göran Distanz ist, was der Kopf draus macht.

    Beiträge:
    2,383
    Zustimmungen:
    5,061
    Hiho, hat ausser mir heute noch irgendwelche Schwierigkeiten bei Garmin Connect Daten hochzualden? Direkt über die Uhr und Ant geht gar nichts, selbst das manuelle hochladen auf der GC-Seite geht nicht. Da erscheint bei mir nur ein leeres Fenster. Probiert habe ich mit dem Firefox und dem Internet Explorer und eigentlich habe ich seit meinem letzten Lauf am PC auch nichts verändert.
     
  2. mobi-wolle

    mobi-wolle run.de Promi

    Beiträge:
    100
    Zustimmungen:
    223
    Gestern. Heute geht es wieder


    LG
    Wolle


    Sent from my iPhone using Tapatalk
     
  3. Kirsten

    Kirsten run.de Promi

    Beiträge:
    1,206
    Zustimmungen:
    3,554
    Hochladen hat die letzten Tage länger als gewohnt gedauert, heute ist alles im grünen Bereich. Es gibt ein neues Feature, vielleicht liegt es daran.
     
  4. Göran

    Göran Distanz ist, was der Kopf draus macht.

    Beiträge:
    2,383
    Zustimmungen:
    5,061
    Auch heute morgen geht gar nichts. Ich bin einigermassen ratlos. Selbst das manuelle Hochladen sieht bei mir wie auf dem Foto aus. Keine Möglichkeit, zu irgendetwas zu navigieren. Wenn ihr auf hochladen klickt, sieht das bei Euch auch so aus?
    Unbenannt.jpg
     
  5. Göran

    Göran Distanz ist, was der Kopf draus macht.

    Beiträge:
    2,383
    Zustimmungen:
    5,061
    Jetzt habe ich folgende Funktion der Uhr genutzt: Protokoll --> Aktivitäten --> Alle übertragen. Daraufhin wurden alle Daten neu übertragen. Nun auch der von meinem gestrigen Lauf. Nur ist dieser Lauf nur in den temporären Dateien vorhanden. Von dort wurde er zwar selbstständig zu Garmin connect übertragen, jedoch war ein exportieren von dort nicht möglich. Kurioserweise hatte dieser Lauf nach dem Übertragen gar einen Namen. Woher sollte er diesen denn haben? Alles sehr mysteriös. Ich habe nunmehr alle Laufdaten meiner Uhr runtergeworfen und werde das morgen, beim nächsten Lauf betrachten. Irgendetwas passt hier nicht. Zumal das manuelle Hochladen von der garminseite nach wie vor nicht geht. :unsure:
     
  6. mobi-wolle

    mobi-wolle run.de Promi

    Beiträge:
    100
    Zustimmungen:
    223
    Hier geht es wieder.


    LG
    Wolle


    Sent from my iPhone using Tapatalk
     
  7. Udo

    Udo run.de Promi

    Beiträge:
    502
    Zustimmungen:
    1,661
    Bei mir geht's auch, aber einen Namen hat Garmin auch zu meinem Lauf gegeben.
     
  8. Kirsten

    Kirsten run.de Promi

    Beiträge:
    1,206
    Zustimmungen:
    3,554
    Den Namen gibt es seit dem letzten Update.
     
  9. Göran

    Göran Distanz ist, was der Kopf draus macht.

    Beiträge:
    2,383
    Zustimmungen:
    5,061
    Nach dem heutigen Lauf besteht das Problem weiterhin. Übertragen wird mein Lauf nur, weil ich, wie bereits oben beschrieben direkt von der Uhr hochlade (Protokoll --> Aktivitäten --> Alle übertragen). Und danach kann ich den Lauf von der garminconnectseite nicht mehr exportieren. Was ist da los? Ich habe in der Tat keinen Anhaltspunkt, woran das liegen könnte.
     
  10. Kirsten

    Kirsten run.de Promi

    Beiträge:
    1,206
    Zustimmungen:
    3,554
    Wir hatten zwar schon einige Probleme mit Garmin, aber das noch nicht, sorry :(
     
  11. Göran

    Göran Distanz ist, was der Kopf draus macht.

    Beiträge:
    2,383
    Zustimmungen:
    5,061
    Nachdem ich nun im Büro ebenfalls nochmal nachgeschaut habe und immer noch keine Veränderung vorhanden ist, bin ich mir nunmehr sicher, dass es nicht an meinen PC's, Einstellungen, Netzwerken etc. liegt. Nicht beruhigend, aber zumindest eine Information, die sich nunmehr bestätigt. Mich wundert nur, dass es da nicht mehr Betroffene zu geben scheint.
     
  12. sunshine79w

    sunshine79w run.de Promi

    Beiträge:
    1,743
    Zustimmungen:
    4,099
    Mir fällt da gerade noch ein, wechsle mal oben rechts zur modernen Version. Vielleicht hat Garmin nun die klassische Version abgeschaltet? Kann grad nicht nachgucken da ich unterwegs bin.
     
    Göran gefällt das.
  13. Göran

    Göran Distanz ist, was der Kopf draus macht.

    Beiträge:
    2,383
    Zustimmungen:
    5,061
    @sunshine79w
    Da scheint was dran zu sein. Ich kann über die neue Ebene (also zumindest im Büro) alles machen. Das werde ich nachher zu Hause ausprobieren.

    Das würde aber noch immer nicht erklären, weshalb die neuen Läufe sich nicht wie gewohnt über den ANT-Stick selbständig hochladen. Und die Funktion des manuellen Hochladens habe ich leider auch noch nicht gefunden. Manuelles Eintragen von Läufen hingegen würde funktionieren.

    Aber danke erstmal für den Hinweis. (y)
     
    sunshine79w gefällt das.
  14. sunshine79w

    sunshine79w run.de Promi

    Beiträge:
    1,743
    Zustimmungen:
    4,099
    Mmhm hast Du mal nen Update von Gatmin Express gemacht? Das macht bei mir auch seit der neuen Plattform dann und wann Probleme und ich brauch mehrere Anläufe. Darüber kann man auch manuell hochladen
     
  15. Göran

    Göran Distanz ist, was der Kopf draus macht.

    Beiträge:
    2,383
    Zustimmungen:
    5,061
    Garmin Express benötige ich bei meiner Uhr grundsätzlich nicht. Es wurde mir seitens Garmin Express gar geraten, dies zu deaktivieren. Ich lade ausschließlich über den ANT-Stick hoch.
     
    Zuletzt bearbeitet: 22 Dezember 2014
  16. sunshine79w

    sunshine79w run.de Promi

    Beiträge:
    1,743
    Zustimmungen:
    4,099
    Mmhm ok. Ich brauche nämlich beides
     
  17. Adam77

    Adam77 run.de Promi

    Beiträge:
    65
    Zustimmungen:
    308
    Habe das gleiche Problem :-(
     
  18. Adam77

    Adam77 run.de Promi

    Beiträge:
    65
    Zustimmungen:
    308
    Garmin Connect läuft wieder!
     
  19. Holger_Link

    Holger_Link Neuer User

    Beiträge:
    5
    Zustimmungen:
    11
    Habe seit dem Jahreswechsel das Problem, dass ich mit meiner 920xt nicht mehr direkt per WLAN hochladen kann. Davor ging das ohne Probleme. Über USB und über Bluetooth geht's. War halt ziemlich praktisch ohne weiteres Gerät hoch zu laden. Hat das Problem noch jemand? Oder vielleicht eine Lösung?
     
  20. Adam77

    Adam77 run.de Promi

    Beiträge:
    65
    Zustimmungen:
    308
    Ich habe mein WLAN erst gestern eingerichtet. Die Uhr hat heute alles problemlos hoch geladen, bei mir also keine Probleme.
     
    Martyprivat gefällt das.